<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html lang="en" dir="ltr">


<head>


  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="From the exterior, Haigō (Milan) is something of a mystery. Its sleek, dark gray awning is emblazoned with the store’s name and daring slogan, “Fight the Ordinary.” The front windows are on either side of the tucked away front door, creating a foyer of sorts, asking you to not simply look on, but to venture in." />
<link rel="image_src" href="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0233jpg.jpg" />
<link rel="canonical" href="http://www.vmsd.com/content/portfolio-haig-milan" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="http://www.vmsd.com/node/30101" />
<meta property="og:site_name" content="Visual Merchandising and Store Design" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.vmsd.com/content/portfolio-haig-milan" />
<meta property="og:title" content="Portfolio: Haigō, Milan" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0233jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0231jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0214jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0221jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0278jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0234jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0235jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0236_web.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0240jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0248jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0256jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0259_web.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0262jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0298jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0300jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0303jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0307jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0309jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0314_web.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0316jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0320jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0322jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0327jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0330jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0342jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0347jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0284jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0401jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0409_web.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0285jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0287_1.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0275_web.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0270jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0268jpg.jpg" />
<meta property="og:image" content="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0264jpg.jpg" />
<meta name="dcterms.title" content="Portfolio: Haigō, Milan" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TTMNRNF');</script>
<!-- End Google Tag Manager -->
  <title>Portfolio: Haigō, Milan | VMSD</title>
<script src="http://www.vmsd.com/sites/vmsd.com/files/oca.js"></script>  
<meta name="alexaVerifyID" content="L4nq_7Ul1nI9kGoLdS5LSizshJI"/>

<meta name="olyticsCategory" content="Portfolio: Haigō, Milan | VMSD"> 
<meta name="olyticsTag" content="VMSD"> 



<!-- 
Portfolio: Haigō, Milan | VMSD1606
-->





<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-970x90-leaderboard', [[970,90],[728,90]], 'div-gpt-ad-8418989-1')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-728x90-leaderboard', [[728,90]], 'div-gpt-ad-8418989-2')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-640x680-welcome-ad', [[640,480]], 'div-gpt-ad-8418989-3')
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-300x600-medium-rectangle', [[300,600]], 'div-gpt-ad-8418989-4')
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-300x250-video-spotlight', [[300,250]], 'div-gpt-ad-8418989-5')
                             .addService(googletag.pubads()));
    //Adslot 6 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-300x250-medium-rectangle-home', [[300,250]], 'div-gpt-ad-8418989-6')
                             .addService(googletag.pubads()));
    //Adslot 7 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-300x250-medium-rectangle', [[300,250]], 'div-gpt-ad-8418989-7')
                             .addService(googletag.pubads()));
    //Adslot 8 declaration
    gptadslots.push(googletag.defineSlot('/16078249/VMSD-250x250-text-ads', [[250,250]], 'div-gpt-ad-8418989-8')
                             .addService(googletag.pubads()));

    googletag.pubads().setTargeting("channel", "1606"); 

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->










  <link type="text/css" rel="stylesheet" href="http://www.vmsd.com/sites/vmsd.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vmsd.com/sites/vmsd.com/files/css/css_WEB7VIop18CWg6cZjfF0ou3UQr7DxCY0hJ-S9dhO9RI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vmsd.com/sites/vmsd.com/files/css/css_aMm_MmDEYewOiAqTc1H-Oj_EFbTxcA6DQo0FHV0HT2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vmsd.com/sites/vmsd.com/files/css/css_9RbAZoevere2t3zAI3107-Cjccdxz7cRfa4R2JpU7a0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.vmsd.com/sites/vmsd.com/files/css/css_jkOU2JcQMSSn5KQNqY4oO9OGtkfIdh2PzPaZAFIThEg.css" media="all" />
<style type="text/css">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</style>

<script type="text/javascript" src="http://sl-ct5.com/js/35301.js" ></script>
<noscript><img src="http://sl-ct5.com/35301.png" style="display:none;" /></noscript>

<script type="text/javascript" src="http://www.srv1010elan.com/js/74634.js"></script>
<noscript><img src="http://www.srv1010elan.com/74634.png" style="display:none;" /></noscript>


  <script type="text/javascript" src="http://www.vmsd.com/sites/vmsd.com/files/js/js_x0MhBQfHNAIO1NwkQgzf_TGN4b8eMmKre3nqUfoQv3w.js"></script>
<script type="text/javascript" src="http://www.vmsd.com/sites/vmsd.com/files/js/js_T72L9GAf98dV138RNKx0FCXC8z_lQfHSNZ4KbCVZges.js"></script>
<script type="text/javascript" src="http://www.vmsd.com/sites/vmsd.com/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://www.vmsd.com/sites/vmsd.com/files/googleanalytics/analytics.js?popiat","ga");ga("create", "UA-2314439-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.vmsd.com/sites/vmsd.com/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript" src="http://www.vmsd.com/sites/vmsd.com/files/js/js_uwrfBOJCFVq42muTMjrq2bD-RUh8NNq_fZRTb6dsNb4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"package_design","theme_token":"X9o_72IjeE-jbEPI2M5DSzS67U6vi2z2wvzkSiQVb3g","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/nice_menus\/js\/jquery.bgiframe.js":1,"sites\/all\/modules\/nice_menus\/js\/jquery.hoverIntent.js":1,"sites\/all\/modules\/nice_menus\/js\/superfish.js":1,"sites\/all\/modules\/nice_menus\/js\/nice_menus.js":1,"sites\/vmsd.com\/libraries\/galleria\/galleria-1.2.7.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-equalheights.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus_default.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-visuals.css":1,"sites\/vmsd.com\/themes\/package_design\/css\/global.css":1,"normal::sites\/vmsd.com\/themes\/package_design\/css\/package-design-alpha-default.css":1,"normal::sites\/vmsd.com\/themes\/package_design\/css\/package-design-alpha-default-normal.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"nice_menus_options":{"delay":800,"speed":"slow"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/content\/portfolio-haig-milan":true},"galleria":{"themepath":"http:\/\/www.vmsd.com\/sites\/vmsd.com\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":400,"width":620,"carouselSpeed":200,"lightbox":true}},"instances":{"galleria-1":"default"}},"omega":{"layouts":{"primary":"normal","order":["narrow","normal","wide"],"queries":{"narrow":"all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)","normal":"all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)","wide":"all and (min-width: 1220px)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <!--[if lt IE 8]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- OpenX header script -->
<script type="text/javascript" src="//stmediagroup-d.openx.net/w/1.0/jstag"></script> 

			<!--reg ad group-->
			<script type="text/javascript">
				var OX_a66356a246 = OX();
				OX_a66356a246.addPage("537065548");
				OX_a66356a246.addContentTopic("66661606");
				OX_a66356a246.fetchAds();
			</script>
			<!--channel ad group-->
			<script type="text/javascript">
   				var OX_f17a705d96 = OX();
    			OX_f17a705d96.addPage("537065559");
				OX_f17a705d96.addContentTopic("66661606");
   				OX_f17a705d96.fetchAds();
			</script>
			<!-- end generated tag -->

<!--prestitial header code in page-->
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<script src="//code.jquery.com/jquery-1.10.2.js"></script>
<script src="//code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<style>
	.ui-dialog, .ui-dialog .ui-dialog-content {
		padding:0;
		border:none;
	}
	.ui-widget-overlay {
		background: rgba(0,0,0,0.6);
		opacity: inherit;
	}
	.ui-dialog, .ui-widget-header {
		overflow:visible;
	}
	.ui-widget-header, .ui-widget-content {
		background:transparent;
		border:none;
	}
	.ui-draggable .ui-dialog-titlebar {
		cursor:default;
	}
	.ui-dialog .ui-dialog-titlebar-close {
		right:-1em;
		overflow:visible;
		z-index: 1000000000000;
		top:90%;
		border:none;
		border-radius: 99px;
		border:none;
		background:#333333;
	}
</style>

</head>


<body class="html not-front not-logged-in page-node page-node- page-node-30101 node-type-content context-content">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTMNRNF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<!--the prestitial-->
  
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-12 region region-leaderboard" id="region-leaderboard">
  <div class="region-inner region-leaderboard-inner">
    <div class="block block-block block-62 block-block-62 odd block-without-title" id="block-block-62">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- GPT AdSlot 1 for Ad unit 'VMSD-970x90-leaderboard' ### Size: [[970,90],[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-8418989-1">
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-1'); });
  </script></div>
<!-- End AdSlot 1 -->
    </div>
  </div>
</div>  </div>
</div>  </div>
</div>  
  <div id="zone-header-second" class="zone zone-header-second clearfix container-12">
    <div class="grid-12 region region-toplinks" id="region-toplinks">
  <div class="region-inner region-toplinks-inner">
      </div>
</div><div class="grid-9 region region-brandinglogo" id="region-brandinglogo">
  <div class="region-inner region-brandinglogo-inner">
    <div class="block block-block block-19 block-block-19 odd block-without-title" id="block-block-19">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img src="/files/images/site-logo.png" border="0"></a>    </div>
  </div>
</div><section class="block block-block toplinks block-34 block-block-34 even" id="block-block-34">
  <div class="block-inner clearfix">
              <h2 class="block-title">TopLinks</h2>
            
    <div class="content clearfix">
      <p><a href="../page/advertise">ADVERTISE</a> &nbsp;\ &nbsp;<a href="https://stm.sub-forms.com/STM32_VSnew?PK=WHOME" target="_blank">SUBSCRIBE</a> &nbsp;\ &nbsp;<a href="/user/login">LOGIN</a></p>    </div>
  </div>
</section><div class="block block-nice-menus block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down nice-menu-menu-vmsd-primary" id="nice-menu-1"><li class="menu-209 menuparent  menu-path-taxonomy-term-5 first odd "><a href="/projects">Design Galleries</a><ul><li class="menu-308 menu-path-taxonomy-term-1603 first odd "><a href="/projects/department-stores">Department stores</a></li>
<li class="menu-309 menu-path-taxonomy-term-1607  even "><a href="/projects/electronics">Electronics</a></li>
<li class="menu-310 menu-path-taxonomy-term-1608  odd "><a href="/projects/food-retailing/supermarkets" title="">Food retailing / supermarkets</a></li>
<li class="menu-331 menu-path-taxonomy-term-1610  even "><a href="/projects/hospitality">Hospitality</a></li>
<li class="menu-332 menu-path-taxonomy-term-1604  odd "><a href="/projects/mass-merchants">Mass merchants</a></li>
<li class="menu-311 menu-path-taxonomy-term-1609  even "><a href="/projects/service-retailers">Service retailers</a></li>
<li class="menu-313 menu-path-taxonomy-term-1605  odd "><a href="/projects/specialty-apparel">Specialty apparel</a></li>
<li class="menu-314 menu-path-taxonomy-term-1606  even "><a href="/projects/specialty-non-apparel">Specialty non-apparel</a></li>
<li class="menu-315 menu-path-taxonomy-term-1611  odd last"><a href="/projects/window-displays">Window displays</a></li>
</ul></li>
<li class="menu-210 menuparent  menu-path-taxonomy-term-6  even "><a href="/hot-topics">Hot Topics</a><ul><li class="menu-3212 menu-path-vmsdcom-designer-dozen first odd "><a href="http://www.vmsd.com/designer-dozen" title="">Designer Dozen</a></li>
<li class="menu-3214 menu-path-vmsdcom-renovation-competition  even "><a href="http://www.vmsd.com/renovation-competition" title="">Renovation Competition</a></li>
<li class="menu-3213 menu-path-vmsdcom-visual-competition  odd "><a href="http://www.vmsd.com/visual-competition" title="">Visual Competition</a></li>
<li class="menu-301 menu-path-taxonomy-term-1588  even "><a href="/blog">Blogs &amp; Perspectives</a></li>
<li class="menu-260 menu-path-calendar  odd "><a href="/calendar">Calendar</a></li>
<li class="menu-1947 menu-path-taxonomy-term-1612  even "><a href="/hot-topics/competitions" title="">Competitions</a></li>
<li class="menu-305 menu-path-taxonomy-term-1587  odd "><a href="/hot-topics/headlines">Headlines</a></li>
<li class="menu-306 menu-path-taxonomy-term-1590  even "><a href="/hot-topics/special-reports">Special Reports</a></li>
<li class="menu-307 menu-path-taxonomy-term-1589  odd "><a href="/hot-topics/trend-watch">Trend watch</a></li>
<li class="menu-303 menu-path-taxonomy-term-1591  even last"><a href="/hot-topics/events">Events</a></li>
</ul></li>
<li class="menu-211 menuparent  menu-path-taxonomy-term-4  odd "><a href="/products">Products</a><ul><li class="menu-10638 menu-path-node-25507 first odd "><a href="/page/share-your-product-vmsd-readers" title="">Submit a Product</a></li>
<li class="menu-290 menu-path-taxonomy-term-1592  even "><a href="/products/architecture-and-facades">Architecture and Facades</a></li>
<li class="menu-291 menu-path-taxonomy-term-1593  odd "><a href="/products/decoratives-and-props">Decoratives and Props</a></li>
<li class="menu-292 menu-path-taxonomy-term-1594  even "><a href="/products/digital-media-and-technology">Digital Media and Technology</a></li>
<li class="menu-293 menu-path-taxonomy-term-1595  odd "><a href="/products/fixtures">Fixtures</a></li>
<li class="menu-294 menu-path-taxonomy-term-1596  even "><a href="/products/flooring">Flooring</a></li>
<li class="menu-295 menu-path-taxonomy-term-1597  odd "><a href="/products/furniture">Furniture</a></li>
<li class="menu-296 menu-path-taxonomy-term-1599  even "><a href="/products/lighting">Lighting</a></li>
<li class="menu-297 menu-path-taxonomy-term-1600  odd "><a href="/products/mannequins-and-forms">Mannequins and Forms</a></li>
<li class="menu-298 menu-path-taxonomy-term-1632  even "><a href="/products/materials">Materials</a></li>
<li class="menu-299 menu-path-taxonomy-term-1601  odd "><a href="/products/signage-and-graphics">Signage and Graphics</a></li>
<li class="menu-300 menu-path-taxonomy-term-1602  even last"><a href="/products/other">Other</a></li>
</ul></li>
<li class="menu-212 menuparent  menu-path-node-12237  even "><a href="/page/directories">Directories</a><ul><li class="menu-3375 menu-path-nxtbookcom-nxtbooks-stmg-vmsd-201601-indexphp first odd "><a href="http://www.nxtbook.com/nxtbooks/STMG/vmsd_201601/index.php" title="">Look Book</a></li>
<li class="menu-254 menu-path-buyersguidevmsdcom  even "><a href="http://buyersguide.vmsd.com">Buyers&#039; Guide</a></li>
<li class="menu-2934 menu-path-buyersguidevmsdcom-listing-guide-retail-design-firms  odd "><a href="http://buyersguide.vmsd.com/listing/guide/retail-design-firms" title="">Retail Design Firms</a></li>
<li class="menu-289 menu-path-buyersguidevmsdcom-listing-guide-services-photographers  even "><a href="http://buyersguide.vmsd.com/listing/guide/services/photographers" title="">Photographers</a></li>
<li class="menu-224 menu-path-advisory  odd "><a href="/advisory" title="Advisory Council">Advisory Board</a></li>
<li class="menu-213 menu-path-associations  even last"><a href="/associations">Associations</a></li>
</ul></li>
<li class="menu-263 menuparent  menu-path-forum  odd "><a href="/forum">Career</a><ul><li class="menu-264 menu-path-forum-1696 first odd "><a href="/forums/help-wanted">Help Wanted</a></li>
<li class="menu-265 menu-path-forum-1695  even "><a href="/forums/seeking-job">Seeking Job</a></li>
<li class="menu-266 menu-path-sstmediabookscom-store-shop-by-brands-design-vmsdhtml  odd last"><a href="https://www.stmediabooks.com/store/shop-by-brands/design/vmsd.html">Recommended Reading</a></li>
</ul></li>
<li class="menu-7815 menu-path-vmsdvideo  even "><a href="/vmsdvideo" title="">Videos</a></li>
<li class="menu-377 menu-path-irdconlinecom  odd last"><a href="http://www.irdconline.com" title="">IRDC</a></li>
</ul>
    </div>
  </div>
</div><div class="block block-search block-form block-search-form even block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/content/portfolio-haig-milan" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-hlpY-dxSpATHr2SRr4mS26hFUW0e10VmBK7RB33zSuA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-brandingsearch" id="region-brandingsearch">
  <div class="region-inner region-brandingsearch-inner">
      </div>
</div>  </div>
<div id="zone-banner-wrapper" class="zone-wrapper zone-banner-wrapper clearfix">  
  <div id="zone-banner" class="zone zone-banner clearfix container-12">
    <div class="grid-12 region region-nodetitle" id="region-nodetitle">
  <div class="region-inner region-nodetitle-inner">
    <div class="block block-views primary-channel-title block-primary-channel-title-block block-views-primary-channel-title-block odd block-without-title" id="block-views-primary-channel-title-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-primary-channel-title view-id-primary_channel_title view-display-id-block view-dom-id-3a383fdbfb2da04591e0a15bdaf56633">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-primarychannel">        <div class="field-content"><a href="/projects/specialty-non-apparel">Specialty non-apparel</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>
    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                        <div class="block block-delta-blocks block-page-title block-delta-blocks-page-title odd block-without-title" id="block-delta-blocks-page-title">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h1 id="page-title" class="title">Portfolio: Haigō, Milan</h1>    </div>
  </div>
</div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<article class="node node-content node-promoted node-published node-not-sticky author-vmsd-staff odd clearfix" id="node-content-30101">

        
  
<div class="field field-name-field-subhead field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Packed full of unusual design approaches, this boutique takes customers on a visual journey</div></div></div> 



<div class="posted"> 
 <div id="bytype">By</div> <div class="field field-name-taxonomy-vocabulary-5 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/18881">Michael Woodson</a></div></div></div><div class="linedivide">|</div>   
<div id="posteddata">
Posted March 25, 2019</div>



<!-- AddThis Button BEGIN --> <div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_email"></a><a class="addthis_button_twitter"></a><a class="addthis_button_facebook"></a> <a class="addthis_button_linkedin"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_tumblr"></a></div> <script type="text/javascript">var addthis_config = { ui_click : true, ui_use_addressbook: true };</script> <script type="text/javascript">var addthis_share = { url_transforms : { shorten: { twitter: 'bitly',                        facebook: 'bitly',                        linkedin:'bitly',                        stumbleupon: 'bitly' } }, shorteners : { bitly : {} } };</script> <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fb157bf613192af"></script> <!-- AddThis Button END --> 

<!-- AddThis Welcome BEGIN -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fb157bf613192af"></script>
<script type='text/javascript'>
addthis.bar.initialize({'default':{
	"backgroundColor": "#414649",
	"buttonColor": "#e66a2f",
	"textColor": "#FFFFFF",
	"buttonTextColor": "#FFFFFF"
},rules:[
	{
		"name": "Twitter",
		"match": {
			"referringService": "twitter"
		},
		"message": "If you find this page helpful:",
		"action": {
			"type": "button",
			"text": "Tweet it!",
			"verb": "share",
			"service": "twitter"
		}
	},
	{
		"name": "Facebook",
		"match": {
			"referringService": "facebook"
		},
		"message": "Tell your friends about us:",
		"action": {
			"type": "button",
			"text": "Share on Facebook",
			"verb": "share",
			"service": "facebook"
		}
	},
	{
		"name": "Google",
		"match": {
			"referrer": "google.com"
		},
		"message": "If you like this page, let Google know:",
		"action": {
			"type": "button",
			"text": "+1",
			"verb": "share",
			"service": "google_plusone_share"
		}
	}
]});
</script>
<!-- AddThis Welcome END -->
  <div class="content clearfix">
    <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0233jpg.jpg?itok=Ot-lNIkM" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0233jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0233jpg.jpg?itok=9BxtNugJ" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0231jpg.jpg?itok=xrkbk0fd" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0231jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0231jpg.jpg?itok=X0ey_2my" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0214jpg.jpg?itok=Mmo2aL_m" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0214jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0214jpg.jpg?itok=UW1xVq4D" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0221jpg.jpg?itok=cL0xwKH0" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0221jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0221jpg.jpg?itok=1P7ADsdA" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0278jpg.jpg?itok=RkC1Bm3_" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0278jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0278jpg.jpg?itok=LW3Ik5Zu" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0234jpg.jpg?itok=a3AyxO0a" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0234jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0234jpg.jpg?itok=PCTdd_Y5" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0235jpg.jpg?itok=W6ZojWnM" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0235jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0235jpg.jpg?itok=8UKBSbo3" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0236_web.jpg?itok=VTDXCnay" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0236_web.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0236_web.jpg?itok=8EuBNiFr" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0240jpg.jpg?itok=53x4VBdE" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0240jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0240jpg.jpg?itok=StWblKDb" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0248jpg.jpg?itok=6ElNSvZx" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0248jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0248jpg.jpg?itok=YnYgxDJH" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0256jpg.jpg?itok=ofgdQn1W" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0256jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0256jpg.jpg?itok=SCFJNoAT" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0259_web.jpg?itok=jEjk29kU" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0259_web.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0259_web.jpg?itok=PTrmYwTT" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0262jpg.jpg?itok=vDCoThQF" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0262jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0262jpg.jpg?itok=Ov4P7ogq" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0298jpg.jpg?itok=6WZO5xaD" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0298jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0298jpg.jpg?itok=L393pbW1" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0300jpg.jpg?itok=fd8Irvmy" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0300jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0300jpg.jpg?itok=_i7EFLBr" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0303jpg.jpg?itok=Di_IzmzO" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0303jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0303jpg.jpg?itok=wi8IhdER" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0307jpg.jpg?itok=4zZHop8l" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0307jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0307jpg.jpg?itok=NYdVH7oe" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0309jpg.jpg?itok=vi5zLn8R" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0309jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0309jpg.jpg?itok=iIQhChtL" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0314_web.jpg?itok=4KdTDkac" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0314_web.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0314_web.jpg?itok=AW3KQCfi" width="40" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0316jpg.jpg?itok=TtbX6Eyj" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0316jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0316jpg.jpg?itok=ngRAt4Xv" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0320jpg.jpg?itok=fLuXBA3K" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0320jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0320jpg.jpg?itok=a7af7UPs" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0322jpg.jpg?itok=JieFHNlP" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0322jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0322jpg.jpg?itok=grIXzAGM" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0327jpg.jpg?itok=nr6qNaow" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0327jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0327jpg.jpg?itok=1AlGmJ5l" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0330jpg.jpg?itok=h03eOurc" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0330jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0330jpg.jpg?itok=N0HFPRMh" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0342jpg.jpg?itok=6JFbjLnN" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0342jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0342jpg.jpg?itok=oLqYzg6u" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0347jpg.jpg?itok=MmbFbK3z" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0347jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0347jpg.jpg?itok=OOr0htRc" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0284jpg.jpg?itok=AzhiBmUh" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0284jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0284jpg.jpg?itok=3R_siiAA" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0401jpg.jpg?itok=gAYhxle-" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0401jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0401jpg.jpg?itok=xMMR8Xau" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0409_web.jpg?itok=-QFZms_c" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0409_web.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0409_web.jpg?itok=Wc4R4B3A" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0285jpg.jpg?itok=E3JYoIii" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0285jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0285jpg.jpg?itok=zQBgVacM" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0287_1.jpg?itok=x4L0pDbx" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0287_1.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0287_1.jpg?itok=87bQRE8V" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0275_web.jpg?itok=mivYzSGH" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0275_web.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0275_web.jpg?itok=HeNj7SAA" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0270jpg.jpg?itok=NVWoGpoB" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0270jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0270jpg.jpg?itok=PVDVXTfU" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0268jpg.jpg?itok=YPa8qiv1" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0268jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0268jpg.jpg?itok=y-prCZTF" width="27" height="40" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a><a href="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_zoom/public/editorial/_dsc0264jpg.jpg?itok=swUZkgAm" rel="http://www.vmsd.com/sites/vmsd.com/files/editorial/_dsc0264jpg.jpg"><img src="http://www.vmsd.com/sites/vmsd.com/files/styles/galleria_thumb/public/editorial/_dsc0264jpg.jpg?itok=f7LOjKXr" width="50" height="33" alt="" title="Photography: Matteo Girola, Torino, Milano" /></a></div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>From the exterior, <a href="https://www.haigo.space/" target="_blank">Haigō</a> (Milan) is something of a mystery. Its sleek, dark gray awning is emblazoned with the store’s name and daring slogan, “Fight the Ordinary.” The front windows are on either side of the tucked away front door, creating a foyer of sorts, asking you to not simply look on, but to venture in.</p>
<p>“The Haigō store was designed to transport visitors to a parallel dimension, detached from the outside world, a place where they could feel and live in two key values of our brand: refinement and evolution,” says Fabio Colturri, Founder of Haigō. The front of the store is also painted in dark gray, with geometric lines tracing the area, open cabinetry for the merchandise to shine and low lighting to maintain its ethereal quality, which Colturri says is only 10 percent of the entire Haigō project.</p>
<p>“We wanted the second half of it to represent its temporary nature,” he says, noting that evolution and transformation are aspects of the company’s core values. “Thus, the second part of the store was inspired by a construction yard, as a symbol of ‘work in progress,’ ‘constant change’ and ‘incomplete.’ Concrete was poured on the floor, the walls and shelves, [while] structural metal beams for drywall were left naked and visible.”</p>
<p>The mezzanine makes up the third and final part of the store’s footprint, named “Chinatown at Night” as an homage to the neighborhood in which the store resides. Red neon lights and dark blue walls are reminiscent of the night sky.</p>
<p>“A unique element of this area is the floor,” says Colturri, “it’s made of recycled car tires … it brings in an element of fun and entertainment since the bouncy floor reminds one of a playground straight away,” says Colturri.</p>
<p>Considering all of these aspects, it is the contrast between the refined and the rough that Colturri says is his favorite part of the design, calling it “completely surreal and unexpected. Our mission as a brand and design studio is to drag people out of the ordinary.”</p>
<p>Though, if that’s done at such a high design caliber as Haigō exemplifies, none of us will be kicking and screaming. </p>
<p><u><strong>PROJECT SUPPLIERS</strong></u></p>
<p>Retailer<br />
	Haigō, Milan</p>
<p>Design<br />
	Haigō Studio, Milan: Fabio Colturri, CEO and Founder; Marcia Gigante, Branding and Visual Merchandising, Co-Founder; Andrea D'Ercole, Product and Graphic</p>
<p>Audio/Visual<br />
	Elite Acoustic, Bergamo, Italy</p>
<p>Flooring<br />
	Gommamica, Bergamo, Italy</p>
<p>Furniture<br />
	Haigō Studio, Milan</p>
<p>Photography: Matteo Girola, Torino, Milano</p>
</div></div></div><div class="field field-name-field-primarychannel field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/projects/specialty-non-apparel">Specialty non-apparel</a></div></div></div>  </div>

<div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    </div>

</article>
    </div>
  </div>
</div><div class="block block-block article-footer block-36 block-block-36 odd block-without-title" id="block-block-36">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>Did you enjoy this article? Click <a href="https://stm.sub-forms.com/STM32_VSnew?PK=WARTCL" target="_blank"><strong>here</strong></a> to subscribe to the magazine. </p>    </div>
  </div>
</div><div class="block block-views block-most-recent-block block-views-most-recent-block even block-without-title" id="block-views-most-recent-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-most-recent view-id-most_recent view-display-id-block node-related-stories view-dom-id-ddee33b1db78f6158258ee766af10f23">
            <div class="view-header">
      <p class="designgalllink">[<span style="font-family:'Mundo Sans W01 Medium'";>related</span>]
<span style="font-family:'Mundo Sans W01 Black';color:#4D4D4F;">stories</span>
</a>
</p>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wonderland">Wonderland</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/portfolio-harrys-london-new-york">Portfolio: Harrys of London, New York</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/set-stone">Set in Stone</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-71 block-block-71 odd block-without-title" id="block-block-71">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- GPT AdSlot 7 for Ad unit 'VMSD-300x250-medium-rectangle' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->
<div id='div-gpt-ad-8418989-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-7'); });
  </script>
</div>
<!-- End AdSlot 7 -->    </div>
  </div>
</div>      </div>
</div><aside class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-block block-70 block-block-70 odd block-without-title" id="block-block-70">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- GPT AdSlot 4 for Ad unit 'VMSD-300x600-medium-rectangle' ### Size: [[300,600]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id="div-gpt-ad-8418989-4">
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-4'); });
  </script></div>
<!-- End AdSlot 4 -->
    </div>
  </div>
</div><div class="block block-block block-73 block-block-73 even block-without-title" id="block-block-73">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><!-- GPT AdSlot 6 for Ad unit 'VMSD-300x250-medium-rectangle-home' ### Size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) --></p>
<div id="div-gpt-ad-8418989-6">
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-6'); });
  </script></div>
<!-- End AdSlot 6 -->    </div>
  </div>
</div><div class="block block-block sidebar_magazine_block block-7 block-block-7 odd block-without-title" id="block-block-7">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h2 class="block-title"><span class="frontvmsd">vmsd</span> magazine</h2>
<p class="smallvmsdmag">Innovative projects, ideas, news and products in retail
design. Get VMSD and get inspired!</p>
<table cellpadding="0" cellspacing="0" class="sidebar-block-magazine">
    <tbody>
		<tr>
			<td>
				<a href="http://read.nxtbook.com/st_media/vmsd/latest.html" target="_blank"><img border="0" src="https://read.nxtbook.com/st_media/vmsd/vmsd_march_2019/assets/cb1ba5ca5e6095fac5d4114f63d10988.jpg" width="100" height="120" /></a></td>
			<td>
				<p class="buttongray"><a href="http://read.nxtbook.com/st_media/vmsd/latest.html" target="_blank" onClick="_gaq.push(['_trackEvent', 'Interaction', 'Button', 'LookInsideButton']);">LOOK INSIDE</a></p>
				<p class="buttonorange"><a href="http://read.nxtbook.com/st_media/vmsd/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Interaction', 'Button', 'ViewArchivesButton']);">VIEW ARCHIVES</a></p>
                                <p class="buttonyellow"><a href="https://stm.sub-forms.com/STM32_VSnew?PK=WDMB" target="_blank" onClick="_gaq.push(['_trackEvent', 'Interaction', 'Button', 'SubscribeButton']);">SUBSCRIBE</a></p>

			</td>
		</tr>
	</tbody>
</table>    </div>
  </div>
</div><div class="block block-block block-72 block-block-72 even block-without-title" id="block-block-72">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- GPT AdSlot 8 for Ad unit 'VMSD-250x250-text-ads' ### Size: [[250,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-8418989-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-8'); });
  </script>
</div>
<!-- End AdSlot 8 -->    </div>
  </div>
</div>  </div>
</aside>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-bottom-wrapper" class="zone-wrapper zone-bottom-wrapper clearfix">  
  <div id="zone-bottom" class="zone zone-bottom clearfix container-12">
    <div class="grid-12 region region-bottom-first-ad" id="region-bottom-first-ad">
  <div class="region-inner region-bottom-first-ad-inner">
    <div class="block block-block block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- OpenX body script -->
<script type="text/javascript">
    OX_a66356a246.showAdUnit("537553120");
</script><noscript><iframe id="0f03ce34ef" name="0f03ce34ef" src="//stmediagroup-d.openx.net/w/1.0/afr?auid=537553120&cb=<?php echo time() ?>" frameBorder="0" frameSpacing="0" scrolling="no" width="1" height="1"><a href="//stmediagroup-d.openx.net/w/1.0/rc?cs=0f03ce34ef&cb=<?php echo time() ?>"><img src="//stmediagroup-d.openx.net/w/1.0/ai?auid=537553120&cs=0f03ce34ef&cb=<?php echo time() ?>" border="0" alt=""></a></iframe></noscript>

    </div>
  </div>
</div><div class="block block-block block-68 block-block-68 even block-without-title" id="block-block-68">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- GPT AdSlot 2 for Ad unit 'VMSD-728x90-leaderboard' ### Size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-8418989-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8418989-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-bottom2-wrapper" class="zone-wrapper zone-bottom2-wrapper clearfix">  
  <div id="zone-bottom2" class="zone zone-bottom2 clearfix container-12">
    <div class="grid-12 region region-bottom-second-links" id="region-bottom-second-links">
  <div class="region-inner region-bottom-second-links-inner">
    <section class="block block-block sponlinks block-45 block-block-45 odd" id="block-block-45">
  <div class="block-inner clearfix">
              <h2 class="block-title">sponsored links</h2>
            
    <div class="content clearfix">
      <!--Carl, inspect here--><!-- OpenX body script --><script type="text/javascript">
    OX_a66356a246.showAdUnit("537553141");
</script><noscript><iframe id="a66356a246" name="a66356a246" src="http://ox-d.stmgserver.com/w/1.0/afr?auid=537553119&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="1" height="1"><a href="http://ox-d.stmgserver.com/w/1.0/rc?cs=a66356a246&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://ox-d.stmgserver.com/w/1.0/ai?auid=537553119&cs=a66356a246&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
    </div>
  </div>
</section>  </div>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-4 region region-footer-info" id="region-footer-info">
  <div class="region-inner region-footer-info-inner">
    <section class="block block-block block-10 block-block-10 odd" id="block-block-10">
  <div class="block-inner clearfix">
              <h2 class="block-title">MORE INFORMATION</h2>
            
    <div class="content clearfix">
      <p><a href="/page/contact-us">Contact Us</a></p>
<p><a href="/page/advertise">Advertise</a></p>
<p><a href="https://stm.sub-forms.com/STM32_VSnew?PK=WHOME" target="_blank">Subscribe</a></p>
<p><a href="/page/editorial-submissions">Editorial Submissions</a></p>
<p><a href="http://www.vmsd.com/mediakit" target="_blank">Media Kit</a></p>
    </div>
  </div>
</section>  </div>
</div><div class="grid-4 region region-footer-sitelinks" id="region-footer-sitelinks">
  <div class="region-inner region-footer-sitelinks-inner">
    <section class="block block-block block-11 block-block-11 odd" id="block-block-11">
  <div class="block-inner clearfix">
              <h2 class="block-title">SITE LINKS</h2>
            
    <div class="content clearfix">
      <!-- <p><a href="/user/register">Create an Account</a></p> -->
<p><a href="/page/site-map">Site Map</a></p>
<p><a href="/rss.xml">RSS Feed</a></p>
<p><a href="https://stmediagroupintl.com/about/privacy-policy/" target="_blank">Privacy Policy</a></p>
<p><a href="/page/terms-service">Terms &amp; Conditions</a></p>    </div>
  </div>
</section>  </div>
</div><div class="grid-4 region region-footer-social" id="region-footer-social">
  <div class="region-inner region-footer-social-inner">
    <section class="block block-block block-12 block-block-12 odd" id="block-block-12">
  <div class="block-inner clearfix">
              <h2 class="block-title">CONNECT WITH US</h2>
            
    <div class="content clearfix">
      <p><a href="https://www.facebook.com/pages/VMSD/209446235753533" target="_blank"><img src="/files/footerimages/vm-facebook.png" alt="Facebook" border="0" style="margin: -3px 2px 2px 0;" /></a>
<a href="http://twitter.com/VMSDmag" target="_blank"><img src="/files/footerimages/vm-twitter.png" alt="Twitter" border="0" style="margin: -3px 2px 2px 1px;" /></a>
<a href="http://pinterest.com/vmsdmag/" target="_blank"><img src="/files/footerimages/vm-pinterest.png" border="0" style="margin: -3px 2px 2px 0;" alt="Pinterest" /></a><br />
<a href="http://vmsdmagazine.tumblr.com" target="_blank"><img src="/files/footerimages/vm-tumblr.png" border="0" style="margin: 2px 2px 2px 0;" alt="Tumblr" /></a>
<a href="http://www.linkedin.com/groups?gid=1928348" target="_blank"><img src="/files/footerimages/vm-linkedin.png" border="0" style="margin: 2px 2px 2px 1px;" alt="LinkedIn" /></a>
<a href="/rss.xml" target="_blank"><img src="/files/footerimages/vm-rss.png" border="0" style="margin: 2px 2px 2px 0;" alt="RSS" /></a>
</p>    </div>
  </div>
</section>  </div>
</div><div class="grid-12 region region-footer-brands-title" id="region-footer-brands-title">
  <div class="region-inner region-footer-brands-title-inner">
    <div class="block block-block block-21 block-block-21 odd block-without-title" id="block-block-21">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h2 class="block-title-footer">ST Media Group International &mdash; family of brands</h2>    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-footer-brands" id="region-footer-brands">
  <div class="region-inner region-footer-brands-inner">
      </div>
</div><div class="grid-12 region region-footer-group-two" id="region-footer-group-two">
  <div class="region-inner region-footer-group-two-inner">
    <div class="block block-block block-23 block-block-23 odd block-without-title" id="block-block-23">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- <p class="footer-container">SIGNAGE & GRAPHICS GROUP</p> -->
<p style="margin-left:0px">

<a href="http://www.vmsd.com?utm_source=vmfooterlink&utm_medium=vmfooterlink&utm_campaign=vmfooterlink" target="_blank"><img src="/files/footerimages/footer-vmsd.png" border="0"></a>

<a href="http://www.bxpmagazine.com?utm_source=vmfooterlink&utm_medium=vmfooterlink&utm_campaign=vmfooterlink" target="_blank"><img src="/files/footerimages/footer-pack.png" border="0"></a>

<a href="http://www.signsofthetimes.com?utm_source=vmfooterlink&utm_medium=vmfooterlink&utm_campaign=vmfooterlink" target="_blank"><img src="/files/footerimages/footer-sign.png" border="0"></a>
<a href="http://www.bigpicture.net?utm_source=vmfooterlink&utm_medium=vmfooterlink&utm_campaign=vmfooterlink" target="_blank"><img src="/files/footerimages/footer-bpic.png" border="0"></a>

<a href="http://www.screenweb.com?utm_source=vmfooterlink&utm_medium=vmfooterlink&utm_campaign=vmfooterlink" target="_blank"><img src="/files/footerimages/footer-sprt.png" border="0"></a>

</p>    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-footer-copyright" id="region-footer-copyright">
  <div class="region-inner region-footer-copyright-inner">
    <div class="block block-block block-13 block-block-13 odd block-without-title" id="block-block-13">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>&copy; 2019 <a href="http://www.stmediagroupintl.com" target="_blank">ST Media Group International</a>. All rights reserved.</p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div>  <!--prestitial function-->
	<div id="dialog-message" style="display:none;">
        <!-- OpenX body script -->
        <script type="text/javascript">
            OX_a66356a246.showAdUnit("537553144");
        </script>
        <noscript>
            <iframe id="9f6adb413d" name="9f6adb413d" src="//stmediagroup-d.openx.net/w/1.0/afr?auid=537553144&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="640" height="480">
                <a href="//stmediagroup-d.openx.net/w/1.0/rc?cs=9f6adb413d&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//stmediagroup-d.openx.net/w/1.0/ai?auid=537553144&cs=9f6adb413d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
            </iframe>
        </noscript>
	</div>
	<script type="text/javascript">
  		//OpenX returns, among other things, a link - if an ad is found. This 'if' statement uses jquery's .children property to see if our prestitial container block contains a link.
		var ox_modal = function() {	
            if ($('#dialog-message').find('div').length) {
        		$('#dialog-message').css('display','auto');
				$(document).ready(function() {                         
					$("#dialog-message").dialog({
						width : "auto",
						height : "auto",
						resizable: false,
						modal: true, 
						autoOpen : true
					});
					//set a timer on the prestitial - KARI, THIS IS FOR YOU
					setTimeout(function() {
						$("#dialog-message").dialog("close");
					}, 25000);
				});
			}
		};
		setTimeout(ox_modal, 5000);
	</script>
	<!--Carl, inspect here span2-->





</body>
</html>
